Skip to main content
❓ Question
Blockly
Asked a question 7 months ago

Hi, I'm trying to install Otto Blockly on Debian 11. But I found that the packages has a dependece of libappindicator1 package. Which has been deprecated. Acording with this debian info: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=895037 has been replaced by libayatana-appindicator. Can you fix Blocky?. Thanks

For more content join our community, sign up and become an Otto Builder now!